Santander - Consent Journey issues
Incident Report for OpenWrks
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 13, 2019 - 20:12 UTC
Monitoring
Further to the below, Open Banking have advised us that Santander have reviewed the issue reported yesterday in their Consent journey, but are unable to replicate the issue or identify any errors in their logs. They are in direct dialogue with the TPP that reported the issue and are closely monitoring the situation and logs accordingly. A normal service is therefore believed to be running in the Santander consent journey.
Posted 7 months ago. Dec 19, 2018 - 15:29 UTC
Investigating
Open Banking have contacted us to advise that there is currently an issue with the Santander Authentication journey through their Account API, which is impacting a small minority of customers. The issue is currently being investigated for a suitable resolution, to be provided as soon as possible and an update will be provided in due course.

Santander would like to apologise for any inconvenience caused during this time

OpenWrks:
Santander still remains available in Flow to select
Posted 7 months ago. Dec 18, 2018 - 18:10 UTC