Nationwide - intermittent issues with their Open Banking service
Incident Report for OpenWrks
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 13, 2019 - 20:11 UTC
Monitoring
Open Banking have advised us that the Nationwide support teams have resolved the issue and traffic and errors are back to normal. They will continue to monitor for the next hour (received Fri 12/04/2019 14:16)
Posted 6 months ago. Apr 12, 2019 - 13:19 UTC
Investigating
Nationwide have an incident currently (since 12 April 04:05am) that is impacting their Open Banking Service. Currently around 50% of AIS and PIS traffic is failing. Nationwide’s support teams are looking at this situation and will provide an update soon.
Posted 6 months ago. Apr 12, 2019 - 08:38 UTC