API Gateway
Incident Report for OpenWrks
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 12, 2018 - 14:13 UTC
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Oct 12, 2018 - 11:10 UTC
Investigating
We're experiencing intermittent issues with our Surface API at the moment. Users will receive "404 Page not found" errors for some calls. We're working with our API Management provider to resolve these issues and will provide updates as soon as possible
Posted about 1 year ago. Oct 12, 2018 - 11:07 UTC
This incident affected: Surface API.