HSBC Group - Intermittent issues with the service
Incident Report for OpenWrks
Resolved
Open Banking have informed us that the HSBC issue has been resolved
Posted 7 months ago. Dec 19, 2018 - 11:00 UTC
Investigating
Open Banking have advised us that HSBC is experiencing an intermittent issue currently resulting in TPPs seeing some requests going unanswered. This appears to be across all brands and endpoints and is under investigation. An update will be provided in due course.
Posted 7 months ago. Dec 18, 2018 - 15:14 UTC