Barclays - Issues with accessing Open Banking journey
Incident Report for OpenWrks
Resolved
Barclays put a fix in over the weekend and their Open Banking journey is working now. OpenWrks have switched Barclays back on so your customers can not consent to share their Barclays accounts again.
Posted 7 months ago. Mar 18, 2019 - 12:11 UTC
Update
Barclays are still working on resolving this issue
Posted 7 months ago. Mar 14, 2019 - 12:39 UTC
Update
Barclays will not be available to select via the OpenWrks Flow journey until Barclays have fixed this issue
Posted 7 months ago. Mar 13, 2019 - 13:42 UTC
Investigating
Barclays would like to advise that users are experiencing issues with accessing the Open Banking journeys. All journeys are impacted, and triage continues to be a focus to resolve the issues being experienced. The start time of the issues was on the 12th of March at 10:20 pm and is currently still being impacted. A further update will be provided once service is restored. Barclays would like to extend their apologies for the disruption to service.
Posted 7 months ago. Mar 13, 2019 - 13:08 UTC