RBS Group experiencing intermittent issues with their Account Information APIs
Incident Report for OpenWrks
Resolved
RBS: "Tsys issue has been rectified at 13:11 and we are not seeing any further failure."
Posted Aug 19, 2019 - 13:26 UTC
Investigating
RBS Group have been experiencing intermittent issues with AIS calls related to credit cards since 06:00 this morning, this is currently impacting all of their brands (RBS, Natwest, Ulster) and is being investigated as a matter of urgency.
Posted Aug 19, 2019 - 09:23 UTC
This incident affected: Provider (ASPSP).