Lloyds Banking Group - Consent Journey Downtime
Incident Report for OpenWrks
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 10, 2018 - 19:12 UTC
Investigating
Lloyds Banking Group (LBG) are currently experiencing issues with the account information consent journey across all 3 Lloyds Banking Group brands.

After entering their MI customers are presented with a technical error message and cannot progress with the journey to set up data sharing. The issue is under investigation with LBG’s technical teams.
Posted 7 months ago. Dec 10, 2018 - 16:01 UTC