Nationwide - Service outage issue
Incident Report for OpenWrks
Resolved
Nationwide have fixed their Open Banking services issues. Resolution reported to OpenWrks at 05/12/2018 17:55.
OpenWrks have ensured that the Nationwide Open Banking service is working and have now switched this bank back on for all our customers.
Posted 11 months ago. Dec 05, 2018 - 18:06 UTC
Identified
Currently, NBS Members cannot authorise new consents with TPPs, or manage their existing consents in their Internet Bank and Banking app.

OpenWrks has switched off Nationwide appearing as an available bank in Flow until Nationwide have resolved this issue.
Posted 11 months ago. Dec 05, 2018 - 09:26 UTC