HSBC - intermittent issues with new consents and refresh
Incident Report for OpenWrks
Resolved
HSBC have fixed this issue. We have been monitoring and can confirm we are no longer seeing this issue.
Posted Jan 24, 2020 - 10:01 UTC
Identified
HSBC have informed us that they have identified the problem and a fix is due by the end of tomorrow (21/01/2020).

The error occurrence is intermittent so if you have any customer who have connected an HSBC account today (20/01/2020) and no data was available at the time, the data may be available now following a subsequent refresh/retry. If the data is not available, it means HSBC are still returning this error.

We will continue to monitor who this is impacting. If you have any questions please get in submit a ticket via https://openwrks.zendesk.com.
Posted Jan 20, 2020 - 19:27 UTC
Investigating
We are seeing intermittent failures from HSBC this morning.

Who does this impact?
Both new consents and refreshing an existing consent could fail.

What next?
We have raised this with HSBC as a high priority and will update this incident when we have more information from HSBC on the problems they are having.
Posted Jan 20, 2020 - 11:33 UTC
This incident affected: Platform (Provider (ASPSP)).