Barclays are having intermittent issues with consent
Incident Report for OpenWrks
Resolved
Barclays resolved this earlier today.
Posted 10 months ago. Jan 08, 2019 - 19:12 UTC
Monitoring
Barclays are experiencing intermittent failures on their consent API. This is impacting customers intermittently from setting up new consents. This is under urgent triage at Barclays.
Posted 10 months ago. Jan 08, 2019 - 11:46 UTC