Lloyds Banking Group - consent journey issues
Incident Report for OpenWrks
Resolved
Lloyds have notified us that they have resolved the issue. OpenWrks have also proved new consents are now working successfully.

We will therefore close this ticket.
Posted Jan 24, 2020 - 09:55 UTC
Investigating
Lloyds Banking Group are currently investigating problems with their consent journey. Currently no Lloyds, Halifax, Bank of Scotland or MBNA customer can create a new consent to share data.
Posted Jan 24, 2020 - 09:10 UTC
This incident affected: Platform (Provider (ASPSP)).