Barclays App issues - Android 10 - new consent journey
Incident Report for OpenWrks
Resolved
We have been made aware that this has been fixed.
Posted Nov 11, 2019 - 16:17 UTC
Investigating
Barclays have notified us that following the release of Android 10 some customers who are using the latest Android software are experiencing issues while using their Barclays mobile banking App. This therefore impacts the Barclays consent journey. Barclays are working to resolve these issues quickly.

They are proactively contacting users directly who are experiencing difficulties and will issue further updates through our Social Media Teams.

OpenWrks will update this ticket once we get an update from Barclays.
Posted Sep 04, 2019 - 15:27 UTC
This incident affected: Provider (ASPSP).