RBS - API Downtime Notification
Incident Report for OpenWrks
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 22, 2018 - 08:21 UTC
Investigating
Open Banking wishes to advise that All API endpoints for RBS, NatWest and UlsterBank are currently unreachable. The problem started at approximately 04:20 BST and is currently under investigation.
Posted 10 months ago. Sep 21, 2018 - 07:55 UTC
This incident affected: Surface API.