Nationwide - Unplanned Downtime
Incident Report for OpenWrks
Resolved
Normal service has now resumed from Nationwide. The last error saw from Nationwide was at 18:59 yesterday.
Posted Mar 04, 2020 - 10:25 UTC
Monitoring
OpenWrks can see successful (initial) consents and refreshes working this afternoon for Nationwide.

Nationwide have informed us that there are now intermittent issues and are investigating.
Posted Mar 03, 2020 - 19:17 UTC
Investigating
Nationwide are currently experiencing full outage of their Open Banking service.

They are aware of the issue and are working to restore their normal service as quickly as possible.

While Nationwide's service is down:
- your customers will not be able to get to the Nationwide consent journey
- we will not be able to update your customer's data via any scheduled refreshes

Nationwide are due to give an update at 4pm so we will update accordingly.
Posted Mar 03, 2020 - 15:07 UTC
This incident affected: Platform (Provider (ASPSP)).