Barclays - Intermittent Failures and Increase in Response Times
Incident Report for OpenWrks
Resolved
We have been monitoring API responses from Barclays and can confirm this issue has been resolved.
Posted Dec 10, 2019 - 19:03 UTC
Monitoring
In our latest update from Barclays (11:41 am UTC), we were informed that the issue had been resolved.

We've seen a reduction in errors over the past few hours but will continue to monitor the situation.
Posted Dec 10, 2019 - 13:08 UTC
Investigating
We are currently seeing intermittent failures and an increase in response times across APIs for Barclays.

We will update this status as soon as we have any further information.
Posted Dec 10, 2019 - 08:36 UTC
This incident affected: Platform (Provider (ASPSP)).