Barclays - problem completing an Open Banking consent journey
Incident Report for OpenWrks
Resolved
Following the fix Barclays release, we are not seeing any abnormal activity in users returning to OpenWrks following consent at the bank. We also have not experienced the issue ourselves this week so we are closing this as resolved.
Posted Jul 25, 2019 - 17:37 UTC
Monitoring
Barclays have released a fix and current checks performed by OpenWrks confirm Barclays users will now be able to complete a consent journey via all browsers.

We monitor this for the next few days.

If you (or your customers) experience any issues, please contact [email protected].
Posted Jul 21, 2019 - 18:59 UTC
Update
Barclays are still investigating this issue.

OpenWrks have identified that the consent journey can be completed successfully using the Barclays Mobile Banking App.

Will update this when we know more from Barclays.
Posted Jul 19, 2019 - 11:51 UTC
Investigating
Barclays have been notified that there is a problem with their consent journey.

Users get to the final page of the journey and nothing happens (no error is rendered either).

OpenWrks have NOT turned off Barclays as an available bank in their journey. We will re-assess this tomorrow (Friday 19th July).
Posted Jul 18, 2019 - 18:43 UTC
This incident affected: Provider (ASPSP).