Nationwide - Service outage issue
Incident Report for OpenWrks
Resolved
Nationwide’s Service appears to be back to normal levels. They are continuing to monitor the system for stability.

OW Flow users can now successfully consent to share their Nationwide data
Posted 7 months ago. Dec 13, 2018 - 12:51 UTC
Investigating
New authorisations and refreshes are currently failing for all traffic with Nationwide. Traffic started failing at approximately 6pm yesterday, 12 December 2018. We have been informed that Nationwide’s support teams are investigating.
Posted 7 months ago. Dec 13, 2018 - 09:39 UTC