OpenWrks Surface API Outage
Incident Report for OpenWrks
Resolved
We are pleased to say that since our API Gateway provider resolved the issue yesterday, our API has not been impacted by any more outage.

Please contact us if you want any more details on this.
Posted Jul 17, 2020 - 15:03 UTC
Monitoring
Our API is now back up and working - we are monitoring this closely.
Posted Jul 16, 2020 - 15:17 UTC
Investigating
We are currently having issues with our API, we are working with our API Gateway provider to rectify as a matter of urgency.
Posted Jul 16, 2020 - 14:59 UTC
This incident affected: Platform (Surface API).