Barclaycard Personal - Customers unable to consent
Incident Report for OpenWrks
Resolved
Barclays resolved this issue as of 6PM 03/07/2020.

We have seen successful consents since this time.
Posted Jul 09, 2020 - 11:20 UTC
Update
We have received some additional information regarding this issue from Barclays.

They have confirmed this issue is one that will not affect the app consent journey. This error will only be present when using a browser consent journey.

They are continuing to investigate this as a priority and hope to have this resolved soon.
Posted Jul 03, 2020 - 10:08 UTC
Investigating
Barclays have informed us that some Barclaycard Personal customers are experiencing issues when trying to consent to share their data.

When logged into the Barclaycard consent journey the affected users will be presented with the error message 'Something went wrong'.

Barclays are investigating this as a priority.
Posted Jul 02, 2020 - 12:43 UTC
This incident affected: Platform (Provider (ASPSP)).