Barclays Service Outage
Incident Report for OpenWrks
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 22, 2018 - 08:23 UTC
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Sep 21, 2018 - 07:57 UTC
Investigating
Open Banking wishes to advise that Barclay’s have been experiencing a significant outage since 10:00am 20/09/18 that is impacting the Open Banking journey and all API’s.

This is under urgent investigation and an update will be provided in due course.
Posted about 1 year ago. Sep 20, 2018 - 11:49 UTC
This incident affected: Surface API.