Santander - consent journey issues
Incident Report for OpenWrks
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 15:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2020 - 19:12 UTC
Investigating
We have noticed there are some issues with the Santander consent journey and have narrowed this down to Safari users.

Current suggested workaround:
OpenWrks are seeing the Santander consent journey working successfully using Chrome and using the Santander mobile app so we would suggest any customers to use one for these methods instead of Safari.

Will update this ticket when we know more from Santander.
Posted Nov 22, 2019 - 13:53 UTC
This incident affected: Platform (Provider (ASPSP)).