Santander - Open Banking service unavailable
Incident Report for OpenWrks
Resolved
Santander have confirmed that there was an unplanned outage their Open Banking service which was unavailable from 12:11 - 14:50 today (11/09/2019).

The service are now working as normal.
Posted Sep 11, 2019 - 14:44 UTC
Investigating
There seems to be an unplanned outage at Santander.

This has been raised with Santander.

What it means for you:
-Customers will not be able to consent to share their Santander accounts
-Unsure at present if this impacts refresh but will update this incident when we know more from Santander.
Posted Sep 11, 2019 - 13:39 UTC
This incident affected: Provider (ASPSP).