Barclays - Open Banking API issues
Incident Report for OpenWrks
Resolved
Barclays have fixed the issue.
Posted Feb 05, 2019 - 17:20 UTC
Investigating
Barclays currently are having issues with their Open Banking APIs. This means that either;
- customers are seeing errors getting to Barclays
- or, no error to the customer but Barclays return an error when data is requested following a consent.

Barclays are investigating.
Posted Feb 05, 2019 - 09:36 UTC