OpenWrks API and Dashboard
Incident Report for OpenWrks
Resolved
Our Production service is now back up to full working order. Please contact us at [email protected] if you have any questions.
Posted Dec 20, 2019 - 10:05 UTC
Investigating
We are having intermittent issue with our dashboard and API for a segment of our customers. Investigation is already underway to get the service back up for all our customers.
Posted Dec 20, 2019 - 09:04 UTC
This incident affected: Platform (Surface API, Surface Dashboard).