HSBC Group - currently down
Incident Report for OpenWrks
Resolved
HSBC have resolved the issues they were having.

All services are now back to normal.
Posted Sep 18, 2019 - 12:46 UTC
Update
We have made the decision to switch off HSBC Group being available in our Flow journey until we know HSBC customer can get to their Open Banking consent journey.

HSBC are looking into the issues.
Posted Sep 18, 2019 - 11:08 UTC
Investigating
We are not able to access any of HSBC's endpoints. This is for:
HSBC Personal
HSBC Business
M&S
First Direct

We have raised this with HSBC at the Highest priority.

How this impacts you:
- Will not be able to get to the consent journey for each of the above brands
- Existing accounts will not be refreshed

What next:
We will update this ticket when we hear back from HSBC.
Posted Sep 18, 2019 - 10:34 UTC
This incident affected: Provider (ASPSP).