RBS Group - New consent journey issues - IoS users on version 6.5.0 of the mobile banking app
Incident Report for OpenWrks
Resolved
We can see that the fix RBS deployed to their Apps has worked as expected.

Please do not hesitate to contact OpenWrks if your customers are having any issues consenting via the RBS, NatWest or Ulster mobile apps.
Posted Apr 02, 2020 - 16:19 UTC
Monitoring
RBS have released a new version of the mobile application in the IOS Appstore for all their brands. Their customers who had previously upgraded to v6.5.0 will need to install this update (v6.5.1) to resolve the consent issue.
Posted Apr 01, 2020 - 11:26 UTC
Identified
RBS Group has informed us that the fix is due on Monday/Tuesday the 30th/31st March via the release of an updated version of their mobile banking application.
Posted Mar 26, 2020 - 21:15 UTC
Investigating
Any customers trying to consent on an IoS device using the latest version (6.5.0) of the mobile banking app for NatWest, Royal Bank of Scotland, Ulster Bank Republic of Ireland and Ulster Bank Northern Ireland will encounter an issue with the consent journey.

Should IoS users on version 6.5.0 of the mobile banking app attempt to use the app to consent, they will be presented with a Page Expired error and the consent will not be created.

This issue only impacts IoS users on version 6.5.0 of the mobile banking app. The journey is working as expected for Android users and for web journeys.

RBS Group are investigating this a issue as a matter of urgency.
Posted Mar 26, 2020 - 13:21 UTC
This incident affected: Platform (Provider (ASPSP)).