Service Disruption
Incident Report for OpenWrks
Resolved
We have not seen any issues with the OpenWrks Surface API since our 3rd party gateway provider confirmed they had resolved their incident.

If you experience any issues or have any questions, please do not hesitate to contact us at [email protected].
Posted Mar 18, 2020 - 19:23 UTC
Monitoring
We’ve identified the root cause to be an issue with our 3rd party gateway provider.

We have received confirmation from our provider that the issue has now been resolved.

Our Surface API’s are fully back up and running.

We apologise for any disruption caused and we will continue to monitor the situation.
Posted Mar 18, 2020 - 14:45 UTC
Investigating
We are currently experiencing a service disruption.

Our team is working to identify the root cause. All Surface API endpoints are affected.

We will send an additional update in the next 30 minutes.
Posted Mar 18, 2020 - 14:24 UTC
This incident affected: Platform (Surface API).