Barclays 400 Bad Requests from the Accounts endpoint
Incident Report for OpenWrks
Resolved
This incident has been resolved.
Posted Sep 02, 2019 - 08:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2019 - 08:45 UTC
Investigating
We are intermittently experiencing 400 Bad Requests from the Accounts endpoint with Barclays.

Barclays are currently investigating.
Posted Aug 22, 2019 - 13:57 UTC
This incident affected: Provider (ASPSP).