Barclays Instability
Incident Report for OpenWrks
Resolved
Barclays have confirmed that in the early hours of 24/06/20 they were observing some instability with their API.

They confirmed this instability was resolved and while monitoring we have seen a return to normal service since 06:21 yesterday morning (24/06/20).
Posted Jun 25, 2020 - 09:56 UTC
Monitoring
Barclays have confirmed there was some instability this morning. We have not had any of the errors since 06:21 today (24/6/20). We will continue to monitor until tomorrow.
Posted Jun 24, 2020 - 14:54 UTC
Investigating
We have seen a large number of Barclays accounts unable to refresh overnight. We have raised this with Barclays and will provide an update when we hear back from them.
Posted Jun 24, 2020 - 08:27 UTC
This incident affected: Platform (Provider (ASPSP)).