OpenWrks Surface API Outage
Incident Report for OpenWrks
Resolved
The issue has now been resolved by our API Gateway provider. Our API is now back up and working.
Posted Jul 09, 2020 - 09:24 UTC
Investigating
We are currently having issues with our API, we are working with our API Gateway provider to rectify as a matter of urgency.
Posted Jul 09, 2020 - 08:47 UTC
This incident affected: Platform (Surface API).