LBG - Intermittent Failures
Incident Report for OpenWrks
Resolved
We have monitored the overnight Lloyds Banking Group responses and can confirm they are no longer returning these failures.
Posted Dec 06, 2019 - 10:03 UTC
Monitoring
In our latest update from LBG (3:51 pm UTC), we were informed that the rollout of their change is now complete.

We've seen a sharp reduction in errors but will continue to monitor the situation.
Posted Dec 05, 2019 - 18:07 UTC
Identified
We are currently seeing intermittent failures across APIs for Lloyds Banking Group brands.

Our latest update from LBG (10:56 am UTC) is that an on-going change is causing intermittent errors and that these errors should be resolved once this change is complete.

We will update this status as soon as we have any further information.
Posted Dec 05, 2019 - 12:05 UTC
This incident affected: Platform (Provider (ASPSP)).