Nationwide Service Unavailable
Incident Report for OpenWrks
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 11:18 UTC
Update
We've not had any official communication from Nationwide but service appears to have resumed
Posted Oct 31, 2019 - 11:16 UTC
Investigating
Nationwide appears to be currently unavailable. We're continuing to investigate and will update here when we know more
Posted Oct 31, 2019 - 08:08 UTC
This incident affected: Provider (ASPSP).